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1 Introduction to Easy CAD Viewer

Introduction to Easy CAD Viewer

 
 
 

Benzsoft is proud to release Easy CAD Viewer software, with which, you can open, view, and plot
drawing files created with AutoCAD-based products. Easy CAD Viewer is more than a viewer, and
you can even convert drawing files to such file formats as DWG, DXF, DWF, PDF, SVG, JPG,
BMP, GIF, TIF, TGA, and PNG.

Topics in this section

· Understand Easy CAD Viewer Capabilities

Easy CAD Viewer supports several file formats for output and conversion.

· Understand the Interface

Easy CAD Viewer is easy-to-use, and you don't need any special knowledge nor
background to start.

· Check System Requirement

This section informs you the minimum software and hardware requirement to run the
software smoothly.

· Understand the Concept of Shareware

Try-before-you-buy allows you to test-drive Easy CAD Viewer in 15 days.

1.1 Understand Easy CAD Viewer Capabilities

 

Understand Easy CAD Viewer Capabilities
 
 
 

Easy CAD Viewer supports several file formats for output and conversion.

You have direct access to drawing files created by AutoCAD-based applications for the following
purposes:

· Open, view, print, annotate DWG, DXF, and DWF files

· Obtain geometric information from drawings such as distance, length, mass, and volume
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· Plot DWG, DXF, DWF files to a plotter

· Convert any format to the other formats among DXF, DWG, DWF.

· Create vector-based and full-text searchable PDF and SVG files direct from DWG, DXF,
and DWF files

· Render DWG, DXF, DWF files to image formats such as BMP, JPG, GIF, PNG, TIFF,
TGA.

· Convert DWG, DXF, DWF files forward and backward with versions as early as
AutoCAD Release 9 and as recent as AutoCAD 2015.

You do not need to know AutoCAD to use Easy CAD Viewer.

Supported File Formats

Drawing created in AutoCAD-based products can be saved or exported to the following three file
formats.

· DWG drawing file format is the native file format for AutoCAD-based products. With
Easy CAD Viewer, you can read all drawing files regardless of version, and you can save
to DWG file formats as early as AutoCAD Release 9 and as recent as AutoCAD 2015.

· DXF (Drawing Interchange Format) is a published file format used for interoperability
between Autodesk products, third-party applications, and non-Autodesk products.
ASCII DXF and binary DXF options are available for data exchange.

· DWF (Design Web Format) is a file format ideal for sharing drawing file information with
team members, vendors, clients, subcontractors, and customers that do not have access to
an AutoCAD-based application.

· PDF (Adobe's Portable Document Format) is one of the most commonly-used file formats
for sharing drawings with team member and clients who do not have AutoCAD-based
application installed. It is a cross-platform data exchange format widely-used in Microsoft
Windows, Mac OS X, Unix, Linux, HP-UX etc.

 Note: Saving DWG files to earlier file formats can result in the loss of features and functionality and
even layout.

Product Limitations

Easy CAD Viewer is limited  to viewing, publishing, annotating, and converting DWG, DXF, DWF
files. You cannot use it to change or save drawing files.
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1.2 Understand the Interface

 

Understand the Interface
 
 
 

Easy CAD Viewer is easy-to-use.

Your primary interface for controlling the operation of Easy CAD Viewer is the toolbar, which
includes the most common operations.

Toolbar

 

 Open File

Open a DWG, DXF, or DWF drawing file, and display the drawing file in the viewer.

 Save As

Save the current drawing file as a new file. The available file formats are DWG, DXF, DWF.
You can specify the version of the output as early as AutoCAD R9, as recent as AutoCAD
2015 to eliminate your compatibility concerns.

Print

Print your CAD drawings to a printer or send your CAD drawings to a plotter.

Previous Drawing

When you are viewing a CAD drawing from a folder with multiple CAD drawings, you can
click this button to browse the previous drawing in this folder.

Next Drawing

The display of the next drawing can be controlled by the this button when you have multiple
CAD drawings in a folder.

Pan

Click the Pan button on the toolbar, and the mouse cursor changes to a hand. Position the
hand on your CAD drawing, and then hold down the left mouse button and drag the drawing
to the area of your interest.

Zoom Window

After pressing this option, you must navigate on the screen and select a rectangle. What is
selected by the rectangle will be zoomed in.

Zoom In
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Enlarge the drawing that you are working on for viewing purposes and get a close-up view of
a part of the drawing.

Zoom Out

Shrink the drawing that you are working on and see the complete drawing in a small enough
size for viewing purposes.

Zoom to Fit

Enlarge or shrink the drawing that you are working on for viewing purposes and fit it to the
width and height of the viewing area in Easy CAD Viewer.

Rotate Right

Rotate the drawing clockwise by 90 degrees.

Rotate Left

Rotate the drawing anti-clockwise by 90 degrees.

Rotate Z

Click this button on the toolbar, and drag your mouse cursor to rotate around the Z-axis using
a given angle of rotation input by your mouse move.

Rotate Y

Click this button on the toolbar, and drag your mouse cursor to rotate around the Y-axis using
a given angle of rotation input by your mouse move.

Rotate X

Click this button on the toolbar, and drag your mouse cursor to rotate around the X-axis using
a given angle of rotation input by your mouse move.

Full Screen

Display the drawing that you are working on in full-screen mode.

1.3 Check System Requirement

 

Check System Requirement
 
 
 

Before you install Easy CAD Viewer, make sure that your computer meets the minimum hardware
and software requirements. 

Software Requirements

Operating system 32-bit or 64-bit
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Microsoft® Windows® XP

Microsoft Windows Vista®

Microsoft Windows 2000®

Microsoft Windows Media Center Edition®

Microsoft Windows Home Server®

Microsoft Windows Server 2003®

Microsoft Windows Server 2008®

Microsoft Windows Server 2012®

Microsoft Windows 7®

Microsoft Windows 8®

Microsoft Windows 8.1®

Microsoft Windows 10®

Hardware Requirements

Processor 32-bit or 64-bit Intel® Pentium® 4 processor or AMD® Athlon,    

Graphics card 1024 x 768 VGA with True Color

Requires a Windows-supported display adapter.

Hard Disk 25 MB 

Pointing device Mouse, trackball, or other device 

Optional hardware Printer or plotter 

Modem or access to an Internet connection

Network interface card

1.4 Understand the Concept of Shareware

 

Understand the Concept of Shareware
 
 
 

The term shareware refers to proprietary software that is provided to users without payment on a
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trial basis and is often limited by any combination of functionality, availability or convenience.
Shareware is often offered as a download from an Internet website or as a compact disc included
with a periodical such as a newspaper or magazine. The aim of shareware is to give buyers the
opportunity to use the program and judge its usefulness before purchasing a license for the full
version of the software.

Shareware is usually offered as a trial version with certain features only available after the license is
purchased, or as a full version, but for a trial period. Once the trial period has passed the program
may stop running until a license is purchased. Shareware is often offered without support, updates,
or help menus, which only become available with the purchase of a license. The words "free trial" or
"trial version" are indicative of shareware.

The term shareware is used in contrast to retail software, which refers to commercial software
available only with the purchase of a license which may not be copied for others, public domain
software, which refers to software not copyright protected, and freeware, which refers to
copyrighted software for which the author solicits no payment (though he or she may request
donations).

Easy CAD Viewer is Shareware

Easy CAD Viewer is shareware, and you can evaluate it for up to 15 days. When the evaluation is
over, you are opt to buy the full version of Easy CAD Viewer or remove it from your computer.

The full version of Easy CAD Viewer can be obtained online after you pay the registration fee and
get a license from one of our resellers worldwide. For more information on registration, read the 
How to Purchase section.

The benefits of registration and obtaining the full version include, but not limited to,

· Only a one-time charge for a lifetime license

· 100% Safe and Secure Transaction (128 bit SSL)

· Life-time unlimited software upgrade

· Get unlimited premium technical support by email and by phone

· Evaluation Copy watermark completely removed from output files

· No more Registration Reminder window

· Recovery Protection: download full version software at anytime!

· Electronic Delivery (immediate download, instant setup)

· Get 20% off when you purchase another product produced by Benzsoft
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Product Removal

For users who are not satisfied with Easy CAD Viewer and wish to uninstall it completely from their
computers,

[Windows 2000/XP/2003/MCE]

On the Start menu (Windows), click Settings  Control Panel  Add or Remove Programs.

Select Easy CAD Viewer. Click Change/Remove.

On the Installation wizard Maintenance Mode page, click Uninstall.

On the Uninstall Easy CAD Viewer page, click Next.

Click Finish.

[Windows 10/8.1/8/7/Vista/2008/2012]

On the Start menu (Windows), click Settings  Control Panel  Uninstall a Program. 

Select Easy CAD Viewer. Click Uninstall/Change. 

If the User Account Control dialog box displays, click Continue. 

On the Installation wizard Maintenance Mode page, click Uninstall. 

On the Uninstall Easy CAD Viewer page, click Next. 

Click Finish.
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2 Work with Drawing Files

Work with Drawing Files

 
 
 

You can open drawing files in DWG or DXF or DWF formats. When you open a drawing file, you
can change the view by panning, zooming, rotating 2D and 3D objects, or restoring a saved view.
To manage visual complexity, you can turn layers on and off when needed. You can access two
working environments with Model and Layout tabs.

Topics in this section

· Open Drawing Files

Open drawings and specify file locations just as you normally do with other Windows
applications.

· View Drawing Files

There are different ways to view and navigate files with Easy CAD Viewer including
working with tabs, colors, panning, and zooming.

· Control the Display of Layers

Layers are like transparent overlays on which objects in a drawing are organized and
grouped together.

· Control the Display of Colors

Your drawings can be viewed in true color, gray color, and B&W (mono color) mode.

· Control Plotted Lineweight and Linetype

Lines used in your drawings can be adjusted in their type and weight.

· View and Change Properties

You can work with the summary or properties of your drawings. Either view or change
them.

2.1 Open Drawing Files

Open Drawing Files
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You open drawings and specify file locations just as you normally do with other Windows
applications.

Topics in this section

· Open a Drawing File

You open drawings to work on them just as you do with other Windows applications.
You can choose from several alternative methods.

· Supported File Formats

You open drawings to work on them just as you do with other Windows applications.
You can choose from several alternative methods.

2.1.1 Open a Drawing File

 

Open a Drawing File
 
 
 

You open drawings to work on them just as you do with other Windows applications. You can
choose from several alternative methods.

To open a drawing, you can

· Click Open on the toolbar

· Click the File->Open button in the upper left-hand corner of the window.

· Double-click a drawing in Windows Explorer to launch Easy CAD Viewer and open the
drawing.

· Drag a drawing file from Windows Explorer or a folder into the Easy CAD Viewer
application window or onto the Easy CAD Viewer shortcut icon.

You can open drawings that were saved as DWG or DXF or DWF files.

2.1.2 Supported File Formats

 

Supported File Formats
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You can open drawings that were saved as DWG or DXF or DWF files. 

File version supported by Easy CAD Viewer,

· DWG files have many different versions. For example, if a DWG file is created with AutoCAD
2002, and the version will be AutoCAD 2002 in most cases. Easy CAD Viewer supports DWG
files as early as AutoCAD R9 and as recent as AutoCAD 2015.

· DXF files have two types of archiving: Binary and ASCII mode. Easy CAD Viewer can handle
both.

· DWF files can be saved in three modes: Binary, ASCII, and Compressed. Easy CAD Viewer can
read and write DWF files of versions 4.2, 5.5, and 6.0.

2.2 View Drawing Files

Viewing Drawing Files

 
 
 

There are different ways to view and navigate CAD-based drawing files with Easy CAD Viewer
including working with tabs, panning and zooming.

Topics in this section

· Work with Model and Layout Tabs

Two working environments namely model space and paper space are accessible by the
Model tab and one or more layout tabs.

· Pan or Zoom a View

Reposition the view in the drawing area or zoom in or zoom out to change magnification.

· Rotate 2D

SteeringWheels are tracking menus that are divided into different sections known as
wedges. Each wedge on a wheel represents a single navigation tool. You can pan, zoom,
or manipulate the current view of a model in different ways.

· Rotate 3D

The ViewCube is a 3D navigation tool where you can also switch between standard and
isometric views.

· View in Full-Screen Mode

ShowMotion provides an onscreen display that can be used to play cinematic camera
animations. These animations can be used for presentation purposes or to navigate through
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a design.

· Load Previous and Next Drawing

When you have multiple CAD drawings in your specific folder, you can load the previous
and the next drawings without opening them.

· Open Recent Drawing

A list of drawings recently opened with Easy CAD Viewer are remembered. You can
open these recent drawings quickly and easily.

· Associate Font, Xref, and Other Objects

Some CAD Drawings require additional resources, such as fonts, images, Xref files, to
make it display properly.

2.2.1 Work with Model and Layout Tabs

 

Work with Model and Layout Tabs
 
 
 

The two working environments of drawing files, namely model space and paper space, are
accessible by the Model tab and Layout tab in the bottom-left corner of the viewer. The Layout tab
is the on right of the software user interface. You can switch between Model and one or more
layouts.

Note: The layout tabs can have different names other than the default names that are displayed in the
illustration. If the tabs that you are looking for are not visible in the application window, you can, at
any time, turn them on in the View->Layout dialog.

Model Tab

The Model tab contains a full-size model of the subject created in model space. Views of model
space are arranged and scaled on layout tabs for printing (plotting) and digital publishing.

The drawing area in model space can be split into smaller areas called model viewports. This
feature is useful for displaying different views of large models at the same time. With Easy CAD
Viewer, you can pan and zoom in each model viewport. When multiple model viewports are
displayed, move your mouse cursor and click in a viewport to make it the current viewport.

Some drawings are created exclusively in model space, including model geometry, dimensions, text,
tables, and title blocks. For these drawings, the layout tabs are not used and the entire drawing is
scaled when printing or publishing.
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Layout Tabs

The layout tabs represent printed drawing sheets created in paper space. Each layout tab contains
one or more scaled views of model space and can also contain a title block and notes.

In paper space, pan and zoom operations are applied to the entire layout.

Each view on a layout tab is displayed in a layout viewport, an object that acts as a window into
model space. Each layout viewport can display a different view of the model at a different scale.

Note: Layout viewports are objects that are usually created on their own special layer. The border of
each layout viewport can be turned on and off at any time by turning the viewport layer on and off.
This is usually done prior to printing or publishing.

2.2.2 Pan or Zoom a View

 

Pan or Zoom a View
 
 
 

You can pan to reposition the view in the drawing area or zoom to change magnification in Easy
CAD Viewer. You can easily restore previous views after panning or zooming.

Click the Pan button on the toolbar, and the mouse cursor changes to a hand. Position the hand on
your CAD drawing, and then hold down the left mouse button and drag the drawing to the area of
your interest. Like panning with a camera, Pan does not change the location or magnification of
objects on your drawing; it changes only the view.

Similar to zooming in and out with a camera, you can change the magnification of a view by zooming
in and out. Zooming in enlarges the drawing that you are working on for viewing purposes and get a
close-up view of a part of the drawing; Zooming out shrinks the drawing that you are working on
and see the complete drawing in a small enough size for viewing purposes. Zooming does not change
the absolute size of objects in the drawing; it changes only the magnification of the view.

ZOOM Options

Zoom Window

After pressing this option, you must navigate on the screen and select a rectangle. What is
selected by the rectangle will be zoomed in.

Zoom In
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Enlarge the drawing that you are working on for viewing purposes and get a close-up view of
a part of the drawing. The hot key is I.

Zoom Out

Shrink the drawing that you are working on and see the complete drawing in a small enough
size for viewing purposes. The hot key is O.

Zoom to Fit

Enlarge or shrink the drawing that you are working on for viewing purposes and fit it to the
width and height of the viewing area in Easy CAD Viewer.

Zoom Extend

Go back to the previous view or restore to the default view when your CAD drawing is
opened by Easy CAD Viewer. The hot key is E.

Full Screen

Display the drawing that you are working on in full-screen mode. The hot key is F.

2.2.3 Rotate 2D

 

Rotate 2D
 
 
 

For a 2D plan you can rotate it either clockwise or anti-clockwise by 90, 180, 270, 360 degrees.

Easy CAD Viewer offers Rotate Right and Rotate Left that allow you to clockwise or anti-
clockwise rotate your drawing by 90 degrees with a simple click of the button.

Mouse Controls

You can click the Rotate Right or Rotate Left button with your mouse to rotate your drawing by 90
degrees. One click for rotating 90 degrees, two clicks for the rotation of 180 degrees, three clicks
for 270 degrees.

Rotate Right

Rotate the drawing clockwise by 90 degrees.

Rotate Left

Rotate the drawing anti-clockwise by 90 degrees.

Hot Key Controls

In addition to mouse control, you can use keyboard to achieve the same rotation result.
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R is the hot key for Rotate Right.

L is the hot key for Rotate Left.

2.2.4 Rotate 3D

 

Rotate 3D
 
 
 

When reviewing 3D objects in a CAD drawing, you might need to rotate the 3D objects around
Axis-X, Axis-Y, or Axis-Z, and switch between standard and isometric views.

Three hot keys and three buttons are provided in Easy CAD Viewer for the three kinds of rotations.

Eye Rotate (Rotate around Axis-Z)

The eye rotate is a term for rotation around Axis-Z.

Vertical Rotate

The vertical rotate is a term for rotation around Axis-Y.

Horizontal Rotate

The horizontal rotate is a term for rotation around Axis-X.

When you view 2D objects based CAD drawings, the three hot keys and buttons are grayed out.
They are only accessible when a 3D drawing is loaded.



Work with Drawing Files 25

© 2014 Benzsoft Corporation

2.2.5 View in Full-Screen Mode

 

View in Full-Screen Mode
 
 
 

Like many viewers Easy CAD Viewer allows you to view drawings in full-screen mode.

There are two ways to enter the full-screen mode:

· Hotkey - Press F on your keyboard

· Toolbar button - Click the last button on the right side of the toolbar

Working In Full-Screen Mode

In the full-screen mode, the toolbar becomes a floating toolbar on your drawing. You can remove it
by closing it. You can also escape from the full-screen mode by pressing the ESC key on your
keyboard or clicking the Full-Screen Mode button on the toolbar once again.

2.2.6 Load Previous and Next Drawing

 

Load Previous and Next Drawing
 
 
 

You might have probably used several pieces of image viewer software, and impressed by the
feature of browsing pictures efficiently by pressing the BACKSPACE key for the previous picture
and by pressing the SPACE or ENTER key for the next picture. This batch viewing feature is also
available in Easy CAD Viewer.

Load Previous Drawing

The left arrow in the green circle is the icon for loading previous drawing. The hot key for this
function is PageUp.

Load Next Drawing

The right arrow in the green circle is the icon for loading next drawing. The hot key for this function
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is PageDown.

Performance Boosting

If you have more free memory, Easy CAD Viewer can pre-load your previous drawings and
subsequent drawings when you view the current drawing. This pre-load feature minimizes the time to
wait for the previous or next drawings to get loaded from storage into memory.

Limitation of Drawings In A Folder

No limitation is set as to how many drawings can be loaded and viewed in a folder. The only
concern is performance, which largely depends on the size free memory that can be used by Easy
CAD Viewer.

2.2.7 Open Recent Drawings

 

Open Recent Drawings
 
 
 

A list of recent drawings opened with Easy CAD Viewer are kept under the menu History. You can
load a recent drawing by clicking its filename in the list.

This enables you to quickly switch between several drawings in Easy CAD Viewer without re-
opening them from the scratch.

2.2.8 Associate Font, Xref, and Other Objects

 

Associate Font, Xref, and Other Objects
 
 

Some CAD Drawings require additional resources, such as fonts, images, Xref files, to make it
display properly. You can associate these resources with Easy CAD Viewer by specifying one or
more search path for them.

To set the search path, click the menu item Options->Set Searching Directories,
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Click Add button to add a new search path, and click Remove button to remove a search path that
you don't need.

2.3 Control the Display of Layers

Control the Display of Layers

 
 
 

Layers are like transparent overlays on which objects in a drawing are organized and grouped
together. You can control the display of layers by clicking the Layer tab in the Control Panel on the
right of the software user interface.

Topics in this section

· Overview of Layers

Layers are used to group information in a drawing by function and to enforce linetype,
lineweight, color, and other standards.

· Use Layers to Manage Complexity

You can use layers to control the visibility of objects and to assign properties to 2D and
3D objects.

· Override Layer Properties
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You can display objects differently by setting property overrides for color, linetype,
lineweight, and plot style and apply them to individual layout.

2.3.1 Overview of Layers

 

Overview of Layers
 
 
 

Layers are widely used in CAD-based software to group information in a drawing by function or by
other factors and to enforce linetype, lineweight, color, and other standards.

Layers are the equivalent of the overlays used in paper-based drafting. Layers are the primary
organizational tool used in CAD drawings. Layers put information together by function and to
enforce linetype, lineweight, color, and other standards.

More often than not, similar types of objects are assigned to the same layer. For instance, external
walls, internal walls, bricks, and  roofs are usually assigned to separate layers when a designer builds
a 2D plan. You can control the following:

· Whether objects on a layer are visible or dimmed in any viewports

· Whether and how objects are plotted

· What color is assigned to all objects on a layer

· What default linetype and lineweight are assigned to all objects on a layer

· Whether objects display with different layer properties in individual layout viewports

2.3.2 Use Layers to Manage Complexity

 

Use Layers to Manage Complexity
 
 
 

You can reduce the visual complexity of a drawing and improve display performance by controlling
how objects are displayed or plotted or saved in several formats. For example, you can use layers
to control the properties and visibility of similar objects, such as internal walls and external walls.

Work with Layer States

On the right side of the software user interface, you can easily find a dock window called Control
Panel. This Control Panel has several items such as Layer, Layout, Color. You can click the Layer
tab and get the list of all the available layers. As illustrated in the following example, the drawing has
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16 layers. Each layer uses a specific color to mark the layer,
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Control the Visibility of Objects on a Layer

You can make a drawing layer visible or invisible by checking or removing the tick before the name
of the layer. Which layer to be turned on to be visible or turned off to be invisible depends on how
you work and on the size of your drawing.

Layers is useful if you need an unobstructed view when working in detail on a particular layer or set
of layers or if you don't want to plot details such as reference lines.

2.3.3 Override Layer Properties

 

Override Layer Properties
 
 
 

You can display objects differently by setting property overrides for color, linetype, lineweight,
status, and plot style and apply them to individual layout viewports.

Using property overrides is an efficient way for displaying objects with different property settings in
individual layout viewports. For example, objects can be made to display more prominently by
changing their color.

When the Layout Properties Manager is accessed from the menu File->Layout..., the following four
columns for layer property overrides are displayed:

· Name



Work with Drawing Files 31

© 2014 Benzsoft Corporation

· Status

· On/Off

· Color

· Line Type

· Line Weight

· Line Comment

2.4 Control the Display of Colors

Control the Display of Colors
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Your CAD drawings can be viewed in true color mode, grayscale mode, B&W mode. True color
mode displays your CAD drawings in full spectrum of colors. Grayscale mode shows your CAD
drawings in gray (256 color depth). B&W (Black & White) mode has another name Monochrome
mode, which renders your drawing in black and white. You can control the display of colors by
clicking the Color tab in the Control Panel on the right of software user interface.

Topics in this section

· Adjust Color In View

You can adjust the foreground and background colors in the view area after a drawing is
opened in Easy CAD Viewer.

· Reduce Color in CAD Drawings

You can reduce the color used in your CAD drawings.

2.4.1 Adjust Color In View

 

Adjust Color In View
 
 
 

You can change the color mode of the current view after you open a CAD drawing by clicking the 
Color tab

Options available for color modes are,

· True Color Mode

· Grayscale Color Mode

· Black & White Mode (a.k.a. Monochrome Mode)

You can also adjust the background color of the current view choosing from the menu Options-
>Background Color...

2.4.2 Reduce Color in CAD Drawings

 

Reduce Color in CAD Drawings
 
 
 

You can take advantage of Easy CAD Viewer to convert your CAD drawings from true color mode
to grayscale mode, from grayscale mode to B&W mode, or from true color mode direct to B&W
mode.
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Here are the instructions,

1. Open a drawing file in DWG, DXF, or DWF format with Easy CAD Viewer

2. Click the Color tab in the Control Panel on the right side of the user interface

3. Choose Gray Color or Black & White as the new color mode

4. Save the drawing with a new name.

Now you have reduced color in your CAD drawing.

2.5 Control Plotted Lineweight and Linetype

Adjust the Use of Lines

 
 
 

Both lineweight and linetype can be controlled when plotted by using a plot style. Lineweight or
linetype settings in the plot style override the object's lineweight or linetype at plot time.

Topics in this section

· Adjust Line Type

Adjust the linetype in your CAD drawings with Easy CAD Viewer.

· Adjust Line Weight

Adjust the lineweight in your CAD drawings with Easy CAD Viewer.

2.5.1 Adjust Line Type

 

Adjust Line Type
 
 
 

Easy CAD Viewer allows you to adjust line type in the Line Type Manager. You can open this
manager from the menu Options->Linetype. When you select the Line Type field in the Line Type
Manager, a list with a sample and a description of each linetype are displayed. 
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You can load more linetype patterns by clicking Add button and Save a linetype pattern by clicking
Save button. All linetype patterns are assigned with a .LIN extension.

2.5.2 Adjust Line Weight

 

Adjust Line Weight
 
 
 

When you select the Lineweight in the Line Weight Manager, which is accessible from the menu
item Options->Lineweight, its numeric value is displayed. The default setting for plot style lineweight
is Default. You can modify an existing lineweight if you want. The measurement can be millimeter or
inch.
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To view line weight in a layout, check Display Line Weight option.

2.6 View and Change Properties

 

View and Change Properties
 
 
 

File summary provides additional capabilities to CAD drawings. When the AutoCAD-based
applications create the drawings in DWG, DXF, or DWF format, several properties, such as title,
subject, author, comments, keywords, revision number, are embedded as metadata into the drawing
files.
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View Properties in File Summary

File Summary (File Properties) window pops up when you click from the software menu View->File
Summary...

You can view all the available properties in their own fields.

Alternatively, you can click the Summary tab on the bottom-right corner of the viewer.

Change Properties

To change the properties, you can double click on the value of the field of your interest, and then
input the new value, immediately followed by clicking Set button to apply this change.



Part

III
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3 Plot, Publish, and Export Drawings

Plot, Publish, and Export Drawings

 
 
 

You can plot your drawings to a plotter or a printer, publish them in a CAD-based exchange file
format for later use by other applications, or export them to other file formats to address your
specific needs.
 

Topics in this section

· Prepare Drawings for Plotting and Publishing

Prepare your drawing for plotting or publishing by setting up page settings. These settings
are initially stored in the drawing file with the layout, however you can adjust the settings of
its page setup before plotting or publishing.

· Export Drawings

Create DWF, DXF, DWF, PDF, SVG, BMP, TIFF, JPEG, PNG, GIF, TGA from your
drawings.

3.1 Prepare Drawings for Plotting and Publishing

Prepare Drawings for Plotting and Publishing

 
 
 

You can prepare your drawing for plotting or publishing by setting up page settings. These settings
are initially stored in the drawing file with the layout, however you can adjust the settings of its page
setup before plotting or publishing.

Page setups are associated with layouts and stored in the drawing file such as DXF, DWG. The
settings specified in a page setup decides the appearance and format of your final output. However,
you can modify the settings of a page setup at any time.

Topics in this section

· Overview of Page Setup Settings
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A page setup is a collection of plot device and other settings that affect the appearance
and format of your final output from a layout tab. These settings can be altered and applied
to other layouts.

· Select a Printer or Plotter for a Layout

Choose a printing or plotting device for your drawings to be printed or plotted.

· Select a Paper Size for a Layout

Select paper size from a standard list.

· Set the Plot Area of a Layout

Specify the plot area to determine what will be included in the plot.

· Adjust the Plot Offset of a Layout

Change the printable area of a drawing for output to a plotter or other printing devices.

· Set the Plot Scale for a Layout

Set a precise scale for the layout or fit the image to the paper.

· Determine the Drawing Orientation of a Layout

You can specify the orientation of the drawing on the paper using the Landscape and
Portrait settings.

3.1.1 Overview of Page Setup Settings

 

Overview of Page Setup Settings
 
 
 

A page setup is a collection of plot device and other settings that affect the look and feel as well as
format of your final output from a layout tab. These settings can be altered and applied to other
layouts.

Every initialized layout has a page setup associated with it by default. A layout is initialized if its
paper size is defined in the page setup to any size.
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3.1.2 Select a Printer or Plotter for a Layout

 

Select a Printer or Plotter for a Layout
 
 
 

You are required to select a printing or plotting device in the Page Setup dialog box in order for the
layout to be printed or plotted. This device can be a laserjet printer, inkjet printer, plotter, HP
Indigo, Adobe PDF Converter.

Once you've selected a device, you can view details about the name, status, type, and port of the
device, and you can change the device's configuration by clicking Properties... button. The available
paper sizes and paper source will be automatically updated to reflect the device capabilities of the
chosen device.
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3.1.3 Select a Paper Size for a Layout

 

Select a Paper Size for a Layout
 
 
 

You can select a paper size from a standard list and choose the paper source such as from Tray1 or
Tray2. The paper sizes available in the list are decided by the plot device that is currently selected
for the layout.

When you choose Adobe PDF Converter or Adobe PDF as the plotting device, make sure that you
have clicked Properties... button to set the proper settings such as PDF quality, font embedding,
image resolution etc.
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3.1.4 Set the Plot Area of a Layout

 

Select the Plot Area of a Layout
 
 
 

You can specify the plot area to determine what will be included in the plot. The plot area can be
selected easily by checking Area, as illustrated by the picture, and then clicking Select Area...
button. Once this button is pressed, the Print Setup dialog will temporarily disappear, and you will
be able to select a rectangle area on your CAD drawing. Once you complete the selection, the
StartX, StartY, EndX, EndY will be updated to reflect the selected area. 
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In addition to the Area option in the Print Area group, the Display option allows you to plot your
current view. The Extents option plots all the visible objects in the drawing.

3.1.5 Adjust the Plot Offset of a Layout

 

Adjust the Plot Offset of a Layout
 
 
 

The printable area of a drawing sheet is defined by the selected output device. When you change the
output device, the printable area may change. The plot offset specifies an offset of the plot area
relative to the lower-left corner (the origin) of the printable area or the edge of the paper, determined
by the Offset option specified in the Print setup dialog.
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If you choose to plot an area other than the entire layout, you can also center the plot on the sheet of
paper by checking Center option in Scale and Offset. You can change the location of the layout on
the paper by entering a positive or negative value in the Offset X and Offset Y boxes. However, this
may result in the plot area being clipped.

3.1.6 Set the Plot Scale for a Layout

 

Set the Plot Scale for a Layout
 
 
 

You can either specify a precise scale for the layout or fit the image to the paper when you plot a
drawing layout. Usually the default scale is 100% or 1:1. To specify a different scale for the layout,
set the plot scale for the layout in the Print Setup dialog box. In this dialog box, you can simply
uncheck Scale to Fit and select a scale from the drop list or define a custom scale of your
preferences.
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You can also enable the Scale To Fit option to plot the layout at the largest possible size that fits the
paper.

3.1.7 Determine the Drawing Orientation of a Layout

 

Determine the Drawing Orientation of a Layout
 
 
 

You can specify the orientation of the drawing on the paper as either Landscape or Portrait.

Landscape orients the drawing on the paper so that the long edge of the paper is horizontal, and
Portrait orients the paper so that the short edge is horizontal. Changing the orientation creates the
effect of rotating the paper underneath the drawing.
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3.2 Export Drawings

Export Drawings

 
 
 

You can export your drawings in whatever format to DXF, DWG, and DXF format with Easy CAD
Viewer. Easy CAD Viewer also allows you to create PDF and SVG from DXF, DWG, and DXF,
and convert your CAD drawings (in DXF, DWG or DXF format) to such image formats as BMP,
JPG, GIF, TIF, PNG, and TGA. Easy CAD Viewer enables user to upgrade or downgrade their
DXF, DWG, DXF drawings with great ease.

Topics in this section

· Export Drawings to DWG, DXF, DWF

Easy CAD Viewer is more than a viewer, and it can create and convert your CAD
drawings to DWG, DXF, DWF format.

· Export Drawings to PDF, SVG

PDF is an open standard for document exchange across virtually all platforms, and SVG
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for vector graphics. Convert your drawings to the two open standards can help your
drawings more standardized.

· Export Drawings to Image Formats

Converting your drawings to common image formats can help your readers to open and
view your drawings on their computers without a CAD viewer installed.

· Upgrade or Downgrade CAD Drawings

DWG files can be of many versions. You can convert your DWG file created with
AutoCAD 2009 into a DWG file fully compliant to AutoCAD 2002 to answer your
specific needs. And the same applies to DXF and DWF files.

3.2.1 Export Drawings to DWG, DXF, DWF

Export Drawings to DWG, DXF, DWF

 
 
 

Easy CAD Viewer is more than a viewer, and it can create and convert your CAD drawings to
DWG, DXF, DWF format.
 

Topics in this section

· Export Drawings to DWG

You can easily convert your drawings to DWG formats.

· Export Drawings to DXF

You can easily convert your drawings to DWF formats

· Export Drawings to DXF

You can easily convert your drawings to DXF formats

3.2.1.1 Export Drawings to DWG

 

Export Drawings to DWG
 
 
 

DWG (short for Drawing) is a file format used for storing two and three dimensional design data and
metadata. It is the native format for several CAD packages including AutoCAD, IntelliCAD (and its
variants) and Caddie. In addition, DWG is supported non-natively[2] by many other CAD
applications. The .bak (drawing backup), .dws (drawing standards), .dwt (drawing template) and .
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sv$ (temporary automatic save) files are also DWG files.

To convert a drawing to DWG, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Save the drawing by clicking the Save button on the toolbar or click from the menu File->Save
As.

3. Select DWG from save as type list.

4. Select a version as the specification for your DWG file to be created.  Available options are
AutoCAD R9, R10, R11, R12, R13, R14, 2000, 2002, 2004, 2005, 2006, 2007, 2008, 2009,
2010.

5.  Click Save button to confirm and save your drawing.

3.2.1.2 Export Drawings to DWF

 

Export Drawings to DWF
 
 
 

Design Web Format (DWF) is a secure file format for the efficient distribution and communication of
rich design data to anyone who needs to view, review, or print design files. Because DWF files are
highly compressed, they are smaller and faster to transmit than design files, without the overhead
associated with complex CAD drawings (or the management of external links and dependencies).
With DWF functionality, publishers of design data can limit the specific design data and plot styles to
only what they want recipients to see and can publish multisheet drawing sets from multiple
AutoCAD drawings in a single DWF file. They can also publish 3D models from most design
applications.

DWF files are not a replacement for native CAD formats such as AutoCAD drawings (DWG). The
sole purpose of DWF is to allow designers, engineers, project managers, and their colleagues to
communicate design information and design content to anyone needing to view, review, or print
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design information – without these team members needing to know AutoCAD or other design
software.

To convert a drawing to DWF, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Save the drawing by clicking the Save button on the toolbar or click from the menu File->Save
As.

3. Select DWF from save as type drop list

4. Select Binary DWF, Compressed DWF, or ASCII DWF from the File Format drop list

4. Select a version as the specification for your DWF file to be created. Available options are
version 4.2, version 5.5, and version 6.0

5.  Click Save button to confirm and save your drawing.

 Note: When you choose Commpressed DWF as the output format, you cannot select 6.0 as the
version number, for the simple reason that DWF v6.0 doesn't support storing contents in a
compressed way.

3.2.1.3 Export Drawings to DXF

 

Export Drawings to DXF
 
 
 

DXF (Drawing Interchange Format, or Drawing Exchange Format) is a CAD data file format for
enabling data interoperability between AutoCAD and other design applications.Versions of
AutoCAD from Release 10 (October 1988) and up support both ASCII and binary forms of DXF.
Earlier versions support only ASCII.

To convert a drawing to DXF, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Save the drawing by clicking the Save button on the toolbar or click from the menu File->Save
As.

3. Select DXF from save as type drop list
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4. Select Binary DXF or ASCII DXF from the File Format drop list

4. Select a version as the specification for your DXF file to be created. Available options are
AutoCAD R9, R10, R11, R12, R13, R14, 2000, 2002, 2004, 2005, 2006, 2007, 2008, 2009,
2010.

5.  Click Save button to confirm and save your drawing. 

3.2.2 Export Drawings to PDF, SVG

Export Drawings to PDF, SVG

 
 
 

Easy CAD Viewer is more than a viewer, and it can publish your CAD drawings in Adobe PDF and
SVG format.
 

Topics in this section

· Export Drawings to PDF

You can easily publish your drawings to Adobe PDF formats.

· Export Drawings to SVG

You can easily convert your drawings to SVG formats

3.2.2.1 Export Drawings to PDF

 

Export Drawings to PDF
 
 
 

Portable Document Format (PDF) is a file format created by Adobe Systems in 1993 for document
exchange. PDF is used for representing two-dimensional documents in a manner independent of the
application software, hardware, and operating system. Each PDF file encapsulates a complete
description of a fixed-layout 2D document (and, with Acrobat 3D, embedded 3D documents) that
includes the text, fonts, images, and 2D vector graphics which compose the documents. Formerly a
proprietary format, PDF was officially released as an open standard on July 1, 2008, and published
by the International Organization for Standardization as ISO/IEC 32000-1:2008.
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To convert your drawings to PDF, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Click the menu item Convert->-->PDF.

3. Specify the paper size, page orientation, color, layout for output, and set PDF document
properties if needed.

4. Click Export button to confirm and convert your CAD drawing to PDF.

3.2.2.2 Export Drawings to SVG

 

Export Drawings to SVG
 
 
 

SVG (Scalable Vector Graphics) is a family of specifications of an XML-based file format for
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describing two-dimensional vector graphics, both static and dynamic (i.e. interactive or animated).

To convert your drawings to SVG, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Click the menu item Convert->-->SVG.

3. Specify the paper size, page orientation, color, layout for output, and set PDF document
properties if needed.

4. Click Export button to confirm and convert your CAD drawing to SVG.

3.2.3 Export Drawings to Image Formats

Export Drawings to Image Formats

 
 
 

Easy CAD Viewer is more than a viewer, and it can convert your CAD drawings to common image
formats.
 

Topics in this section

· Export Drawings to BMP

You can easily convert your drawings to Bitmap.

· Export Drawings to JPG
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You can easily convert your drawings to JPEG.

· Export Drawings to GIF

You can easily convert your drawings to GIF.

· Export Drawings to PNG

You can easily convert your drawings to PNG.

· Export Drawings to TIF

You can easily convert your drawings to TIFF.

· Export Drawings to TGA

You can easily convert your drawings to TGA.

3.2.3.1 Export Drawings to BMP

 

Export Drawings to Bitmap
 
 
 

The BMP file format, sometimes called bitmap or DIB file format (for device-independent bitmap),
is an image file format used to store bitmap digital images, especially on Microsoft Windows and
OS/2 operating systems. Many graphical user interfaces use bitmaps in their built-in graphics
subsystems; for example, the Microsoft Windows and OS/2 platforms' GDI subsystem, where the
specific format used is the Windows and OS/2 bitmap file format, usually named with the file
extension of .BMP or .DIB.

To convert your drawings to BMP, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Click the menu item Convert->-->BMP.

3. Specify the output area, image width, image height, color mode, background color, output file
name, and set select the area for conversion when needed.

4. Click OK button to confirm and convert your CAD drawing to BMP.
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3.2.3.2 Export Drawings to JPG

 

Export Drawings to JPEG
 
 
 

In computing, JPEG is a commonly used method of compression for photographic images. The
degree of compression can be adjusted, allowing a selectable tradeoff between storage size and
image quality. JPEG typically achieves 10:1 compression with little perceptible loss in image quality.

JPEG compression is used in a number of image file formats. JPEG/Exif is the most common image
format used by digital cameras and other photographic image capture devices; along with JPEG/
JFIF, it is the most common format for storing and transmitting photographic images on the World
Wide Web. These format variations are often not distinguished, and are simply called JPEG.

To convert your drawings to JPG, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Click the menu item Convert->-->JPG.

3. Specify the output area, image width, image height, color mode, background color, output file
name, and set select the area for conversion when needed.
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4. Click OK button to confirm and convert your CAD drawing to JPG.

3.2.3.3 Export Drawings to GIF

 

Export Drawings to GIF
 
 
 

The Graphics Interchange Format (GIF) is a bitmap image format that was introduced by
CompuServe in 1987 and has since come into widespread usage on the World Wide Web due to its
wide support and portability. The format supports up to 8 bits per pixel, allowing a single image to
reference a palette of up to 256 distinct colors chosen from the 24-bit RGB color space. It also
supports animations and allows a separate palette of 256 colors for each frame. The color limitation
makes the GIF format unsuitable for reproducing color photographs and other images with
continuous color, but it is well-suited for simpler images such as graphics or logos with solid areas of
color. GIF images are compressed using the Lempel-Ziv-Welch (LZW) lossless data compression
technique to reduce the file size without degrading the visual quality.

To convert your drawings to GIF, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.
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2. Click the menu item Convert->-->GIF.

3. Specify the output area, image width, image height, color mode, background color, output file
name, and set select the area for conversion when needed.

4. Click OK button to confirm and convert your CAD drawing to GIF.

3.2.3.4 Export Drawings to PNG

 

Export Drawings to PNG
 
 
 

Portable Network Graphics (PNG) is a bitmapped image format that employs lossless data
compression. PNG was created to improve upon and replace GIF (Graphics Interchange Format)
as an image-file format not requiring a patent license. PNG supports palette-based (palettes of 24-
bit RGB colors), greyscale, RGB, or RGBA images. PNG was designed for transferring images on
the Internet, not professional graphics, and so does not support other color spaces (such as
CMYK).

To convert your drawings to PNG, follow the steps,
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1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Click the menu item Convert->-->PNG.

3. Specify the output area, image width, image height, color mode, background color, output file
name, and set select the area for conversion when needed.

4. Click OK button to confirm and convert your CAD drawing to PNG.

3.2.3.5 Export Drawings to TIF

 

Export Drawings to TIFF
 
 
 

Tagged Image File Format (abbreviated TIFF) is a file format for storing images, including
photographs and line art. It is as of 2009 under the control of Adobe Systems. Originally created by
the company Aldus for use with what was then called "desktop publishing", the TIFF format is
widely supported by image-manipulation applications, by publishing and page layout applications, by
scanning, faxing, word processing, optical character recognition and other applications. Adobe
Systems, which acquired Aldus, now holds the copyright to the TIFF specification.
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To convert your drawings to TIF, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Click the menu item Convert->-->TIF.

3. Specify the output area, image width, image height, color mode, background color, output file
name, and set select the area for conversion when needed.

4. Click OK button to confirm and convert your CAD drawing to TIF.

3.2.3.6 Export Drawings to TGA

 

Export Drawings to TGA
 
 
 

Truevision's (now Pinnacle Systems) TGA File Format, often referred to as TARGA File Format, is
a raster graphics file format. It was the native format of Truevision Inc.'s TARGA and VISTA
boards, which were the first graphic cards for IBM-compatible PCs to support Highcolor/truecolor
display. This family of graphic cards was intended for professional computer image synthesis and
video editing with PCs; for this reason, usual resolutions of TGA image files match those of the
NTSC and PAL video formats. TARGA is an acronym for Truevision Advanced Raster Graphics
Adapter; TGA is an initialism for Truevision Graphics Adapter. Today, most people refer to the
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format as the "TARGA File Format." TGA files commonly have the extension ".tga" on PC DOS/
Windows systems and Mac OS X (older Macintosh systems use the "TPIC" type code). The format
can store image data with 1 - 32 bits of precision per pixel, – the maximum 24 bits of RGB and an
extra 8-bit alpha channel. Color data can be color-mapped, or in direct color or truecolor format;
optionally, a lossless PackBits RLE compression can be employed. At the time of TGA's launching,
it represented the state-of-the-art in digital image processing. Even today, though its maximum color
depth is not well suited for high-end pre-press, intensive image processing systems, TGA is still used
extensively throughout the animation and video industry because its primary intended outputs are
standard TV screens, not color printed pages.

To convert your drawings to TGA, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Click the menu item Convert->-->TGA.

3. Specify the output area, image width, image height, color mode, background color, output file
name, and set select the area for conversion when needed.

4. Click OK button to confirm and convert your CAD drawing to TGA.
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3.2.4 Upgrade or Downgrade CAD Drawings

Upgrade or Downgrade CAD Drawings

 
 
 

Easy CAD Viewer is more than a viewer, and it can convert your DWG, DXF, DWF files between
different versions. You can either upgrade or downgrade the version of your drawing files.
 

Topics in this section

· DXF Version Conversion

You can easily upgrade or downgrade the version of a DXF file.

· DWG Version Conversion

You can easily upgrade or downgrade the version of a DWG file.

· DWF Version Conversion

You can easily upgrade or downgrade the version of a DWF file.

3.2.4.1 DXF Version Conversion

 

DXF Version Conversion
 
 
 

Essential versions of DXF files are version R9, R10, R11, R12, R13, R14, 2000, 2002, 2004,
2005, 2006, 2007, 2008, 2009, 2010.

To upgrade or downgrade your DXF drawing, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Save the drawing by clicking the Save button on the toolbar or click from the menu File->Save
As.

3. Select DXF from save as type list.

4. Select a version as the specification for your DWG file to be created.  Available options are 

5.  Click Save button to convert and save your drawing.



Plot, Publish, and Export Drawings 61

© 2014 Benzsoft Corporation

3.2.4.2 DWG Version Conversion

 

DWG Version Conversion
 
 
 

Essential versions of DWG files are,

DWG R1.0 MC0.0 AutoCAD Release 1.0 

DWG R1.2 AC1.2 AutoCAD Release 1.2 

DWG R1.40 AC1.40 AutoCAD Release 1.40 

DWG R2.05 AC1.50 AutoCAD Release 2.05 

DWG R2.10 AC2.10 AutoCAD Release 2.10 

DWG R2.21 AC2.21 AutoCAD Release 2.21 

DWG R2.22 AC1002, AC2.22 AutoCAD Release 2.22 

DWG R2.50 AC1002 AutoCAD Release 2.50 

DWG R2.60 AC1003 AutoCAD Release 2.60 

DWG R9 AC1004 AutoCAD Release 9 

DWG R10 AC1006 AutoCAD Release 10 

DWG R11/12 AC1009 AutoCAD Release 11, AutoCAD Release 12 

DWG R13 AC1012 AutoCAD Release 13 

DWG R14 AC1014 AutoCAD Release 14 

DWG 2000 AC1015 AutoCAD 2000, AutoCAD 2000i, AutoCAD 2002 

DWG 2004 AC1018 AutoCAD 2004, AutoCAD 2005, AutoCAD 2006 

DWG 2007 AC1021 AutoCAD 2007, AutoCAD 2008, AutoCAD 2009 

DWG 2010 AC1024 AutoCAD 2010

DWG 2012 AC1026 AutoCAD 2012

DWG 2013 AC1029 AutoCAD 2013

To upgrade or downgrade your DWG drawing, follow the steps,
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1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Save the drawing by clicking the Save button on the toolbar or click from the menu File->Save
As.

3. Select DWG from save as type list.

4. Select a version as the specification for your DWG file to be created.  Available options are
AutoCAD R9, R10, R11, R12, R13, R14, 2000, 2002, 2004, 2005, 2006, 2007, 2008, 2009,
2010, 2011, 2012, 2013, 2014, 2015.

5.  Click Save button to convert and save your drawing.

3.2.4.3 DWF Version Conversion

 

DWF Version Conversion
 
 
 

Essential versions of DWF files are version 4.2, version 5.5, and version 6.0.

To upgrade or downgrade your DWF drawing, follow the steps,

1. Open a drawing from File->Open or click the Open button on the toolbar.

2. Save the drawing by clicking the Save button on the toolbar or click from the menu File->Save
As.

3. Select DWF from save as type drop list

4. Select Binary DWF, Compressed DWF, or ASCII DWF from the File Format drop list

4. Select a version as the specification for your DWF file to be created. Available options are
version 4.2, version 5.5, and version 6.0

5.  Click Save button to convert and save your drawing.
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4 Purchase and Registration

Purchase and Registration

 
 
 

A number of dialog box options are not functional or have limited usefulness in Easy CAD Viewer.

Topics in this section

· Limitation in Evaluation Copy

· Benefits of Purchase

· How to Purchase

· How to Register

4.1 Limitation in Evaluation Copy

 

Limitation in Evaluation Copy
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Easy CAD Viewer is shareware, and you can evaluate it for up to 15 days. In the evaluation period, 
an Evaluation Copy reminder will be stamped on top of the output when you convert drawings to
image, PDF, or SVG files. You get the following  pop-up that reminds you to purchase the full
version software.

 Registration Reminder Window

The full version of Easy CAD Viewer can be obtained online after you pay the registration fee and
get a license from one of our resellers worldwide. For more information on registration, read the 
How to Purchase section.

4.2 Benefits of Purchase

 

Benefits of Purchase
 
 
 

The benefits of purchasing a license and obtaining the full version copy include, but not limited to

· Only a one-time charge for a lifetime license
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· 100% Safe and Secure Transaction (128 bit SSL)

· Life-time unlimited software upgrade

· Get unlimited premium technical support by email and by phone

· Evaluation Copy watermark completely removed from output files

· No more Registration Reminder window

· Recovery Protection: download full version software at anytime!

· Electronic Delivery (immediate download, instant setup)

· Get 20% off when you purchase another product produced by Benzsoft

4.3 How to Purchase

 

How to Purchase
 
 
 

To purchase a license or multiple license for Easy CAD Viewer, visit our company website for more
information,

http://www.benzsoft.com

Pricing Information,

http://www.benzsoft.com/viewerpricing.html

Quick Buy Link,

http://www.benzsoft.com/quickbuyviewer.html

End User License Agreement,

http://www.benzsoft.com/eula.html

http://www.benzsoft.com
http://www.benzsoft.com/viewerpricing.html
http://www.benzsoft.com/quickbuyviewer.html
http://www.benzsoft.com/eula.html
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4.4 How to Register

 

How to Register
 
 
 

If you have already purchased a license for Easy CAD Viewer, you get your registration code to
turn the evaluation copy into a full version copy. To enter your registration code, simply click the 
Enter Registration Code button when the software prompts you to register,

Alternatively, you can click the menu Help->Register Product..., and enter your registration code.
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5 Trademarks

Trademarks

 
 
 

Easy CAD Viewer is a registered trademark in the United States and other countries, licensed
exclusively through Benzsoft Corporation. 

The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and other
countries: 3DEC (design/logo), 3December, 3December.com, 3ds Max, ADI, Alias, Alias (swirl
design/logo), AliasStudio, Alias|Wavefront (design/logo), ATC, AUGI, AutoCAD, AutoCAD
Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD
SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk
Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap,
AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (logo), Burn, Buzzsaw, CAiCE, Can
You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale,
Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer,
Create>what's>Next> (design/logo), Dancing Baby (image), DesignCenter, Design Doctor,
Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (design/
logo), Design Web Format, Discreet, DWF, DWG, DWG (logo), DWG Extreme, DWG
TrueConvert, DWG TrueView, DXF, Ecotect, Exposure, Extending the Design Team, Face Robot,
FBX, Filmbox, Fire, Flame, Flint, FMDesktop, Freewheel, Frost, GDX Driver, Gmax, Green
Building Studio, Heads-up Design, Heidi, HumanIK, IDEA Server, i-drop, ImageModeler,
iMOUT, Incinerator, Inferno, Inventor, Inventor LT, Kaydara, Kaydara (design/logo), Kynapse,
Kynogon, LandXplorer, LocationLogic, Lustre, Matchmover, Maya, Mechanical Desktop,
Moonbox, MotionBuilder, Movimento, Mudbox, NavisWorks, ObjectARX, ObjectDBX, Open
Reality, Opticore, Opticore Opus, PolarSnap, PortfolioWall, Powered with Autodesk Technology,
Productstream, ProjectPoint, ProMaterials, RasterDWG, Reactor, RealDWG, Real-time Roto,
REALVIZ, Recognize, Render Queue, Retimer,Reveal, Revit, Showcase, ShowMotion,
SketchBook, Smoke, Softimage, Softimage|XSI (design/logo), SteeringWheels, Stitcher, Stone,
StudioTools, Topobase, Toxik, TrustedDWG, ViewCube, Visual, Visual Construction, Visual
Drainage, Visual Landscape, Visual Survey, Visual Toolbox, Visual LISP, Voice Reality, Volo,
Vtour, Wire, Wiretap, WiretapCentral, XSI, and XSI (design/logo).

All other brand names, product names or trademarks belong to their respective holders.
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